跳至主要内容
Radonium IP电话

Prime商务IP电话

型号 KV-N4S12-PH

Radonium系列KV-N4S12-PH IP电话是一款先进的商务话机,配备蓝牙无线手柄,让管理人员享有无与伦比的自由度。设备配有3.5英寸彩色显示屏,支持12个SIP账号和21个可编程DSS键,可统一管理各类通话。它配备支持PoE的双千兆网口,免提与手柄通话均为高清(HD)音质,并可召开6方语音会议,是现代化办公室高档而高效的解决方案。

  • Headset Headset Bluetooth
  • Protocol Protocol SIP
  • Ability Ability Conference

技术规格

数据手册(PDF)

型号:KV-N4S12-PH

Generic

Specification
12 SIP Lines 3.5-inch color screen Bluetooth wireless Handset HD Voice PoE Enabled
Phone Functions
Call logs (In/Out/Missed, 1000 entries) Intelligent DSS Keys Local Phonebook (1000 entries) Remote Phonebook (XML/LDAP, 1000 entries) VMWI
Call Functions
6-way Audio Conference Call Forward (Always/Busy/No Answer) Call Hold/Resume Call out/Answer/Reject Call Transfer (Attended/Unattended) Call Waiting Caller ID Display Intercom Mute/Unmute (Microphone)
Video
N/A

Network & Management

IP Mode
IPv4/IPv6/IPv4&IPv6

Protocols

Protocols
802.1p/Q 802.1x AES128 & AES256 DHCP FTP/TFTP HTTP/HTTPS IPv6 L2TP LLDP OpenVPN PPPoE RTP/RTCP/SRTP(Optional/Compulsory) SIP v1 (RFC2543) v2(RFC3261) SNTP STUN TR-069 UDP/TCP/TLS

General

Installation
Desktop Stand; Wall-mounted (need an additional wall hanging parts)
Dimensions
200*175*172 mm (Desktop Stand)

Wireless Handset Specification

Model
BTH60 Bluetooth Wireless Handset
Battery Capacity
3000mAh (Built-in)
Talk/Standby Time
14 hours/13 hours
Physical Keys
4 Keys (1 Call Key, 1 Programmable Key, 2 Volume Control Keys)
Smart Features
Handset Auto Pairing Handset Searching Function
Dimension
203*46*42 mm

Audio

Audio
HD Voice Microphone/Speaker (Handset/Hands-free, 0~7KHz Frequency Response); HAC handset
Narrowband Codec
AMR, G.711a/u, G.723.1, G.726-32K, G.729AB, ILBC
Wideband Codec
AMR-WB, G.722, Opus

Network

Physical
dual bridged port for PC bypass Physical: 10/100/1000 Mbps Ethernet
IP Configuration
802.1x DHCP Network Access Control PPPoE Static IP
VPN
L2TP, OpenVPN
VLAN
VLAN / LLDP / Qo5/ RTCP-XR (RFC3611) VQ-RTCPXR, (RFC6035)

Deployment & Management

Deployment & Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069 Configuration Export / Import Firmware Upgrade Phonebook Import/Export Syslog Web Management Portal Web-based Packet Dump

Physical Specifications

Main LCD x1
3.5-inch (320x240) Color Screen
DSS Key
N/A
Keypad
1 Hands-free key 1 Home key 1 OK Key 1 Return key 12 Standard phone digits keys 2 Volume Control keys 4 Navigation keys 4 Soft-keys 5 Function keys (Contact, MWI, Mute, Headset, Redial) 7 DSS keys + 1 page key (with LED) Up/Down
HD Handset
1 x (RJ9)
Standard RJ9 Handset
1 x Wire
Status Indicator Light
x1 (Red)
RJ9 Port x 2
Handset x1, Headset x1
RJ45 Port x2
Network x1 PC x1 (Bridged to Network)
Safety Keyhole
x1
Power Input
DC 5V/2A or PoE
Power Consumption (PoE)
3.2W~12.1W
Working Humidity
10~95%
Working Temperature
0°~45°C
Color
Black
Weight
187g

下载

文档

  • KV-N4S12-PH

    数据手册PDF392.2 KB

产品对比

将本产品与同类产品进行对比

请稍候

常见问题:IP电话

来自KDT帮助中心的该类产品常见问题解答。

IP电话不能正常工作,应该从哪里开始排查?

应自下而上、逐层排查,因为每一层都依赖于它下面的一层。先查供电和链路:电话屏幕是否亮起,交换机端口是否有连接(若电话使用PoE供电,还要确认该端口已启用PoE且供电预算有余量),网线长度不超过100米。然后确认电话已获得有效的IP地址(没有地址或显示0.0.0.0表示DHCP失败,常见原因是VLAN或DHCP地址池设置有误),并且SIP账号显示为Registered;否则请核对服务器地址、分机号、密码和传输协议,并确认PBX没有封禁该电话的IP。如果来电能振铃但没有声音、只有单向声音或声音断续,就检查NAT和防火墙设置、RTP端口、编解码器、抖动和丢包情况。最后,换一部确认正常的电话,或把这部电话换到确认正常的端口上,以判断故障出在电话还是网络。

在帮助中心查看
IP电话与普通模拟电话有什么区别?

模拟电话把语音变成电信号,通过一对铜线传到电话交换机(PBX)或电信局,并从同一条线路取电。IP电话则将语音数字化,封装成RTP数据包在以太网上传输,用SIP建立和结束通话,通过PoE或电源适配器供电,因此需要配合IP-PBX或其他SIP设备使用。实际使用中,一根网线即可同时服务电话和电脑,分机号会随电话迁移到任何网络插座,还可以使用HD高清语音、可编程按键和共享电话簿等功能。代价是电话依赖网络和供电,所以交换机和PBX需要配备UPS,网络也要合理设计。已有的模拟电话和传真机可以通过FXS适配器或网关继续使用。

在帮助中心查看
什么是SIP?为什么电话支持标准SIP很重要?

SIP(Session Initiation Protocol,会话初始协议)由RFC 3261定义,是IETF制定的用于建立、修改和结束通话的标准;REGISTER、INVITE、180 Ringing、200 OK、ACK和BYE等消息承载呼叫信令,通常使用5060端口(TLS为5061)。语音本身并不经过SIP传输:双方通过SIP消息中的SDP协商编解码器和地址,语音随后以RTP(RFC 3550)形式在独立的UDP端口上传输,这就是电话能振铃却听不到声音的原因。由于SIP是开放标准,不同厂商的电话、门口机、网关、IP网络音箱和PBX可以互通,不会被绑定在某一个PBX品牌上。不过,厂商特有的一些功能(例如部分按键的特殊功能)仍可能取决于PBX。

在帮助中心查看
IP电话一定需要IP-PBX吗?还是可以直接互相呼叫?

如果电话支持IP直拨,两部SIP电话无需PBX,只要拨对方的IP地址(例如192.168.1.20)即可互相通话;对于两三部电话,或只呼叫一部室内电话的门口机,这种方式就够用了。但没有PBX就没有分机号、振铃组、语音信箱、通话录音和外线,而且每台设备都需要固定IP地址。一旦电话超过几部、需要市话外线或SIP中继,或希望集中管理,就应使用IP-PBX,例如基于Asterisk的系统(如FreePBX或Issabel),它也可以运行在小型服务器或虚拟机上。局域网内的IP直拨即使在PBX故障或互联网中断时也仍然可用。

在帮助中心查看
KDT的IP电话能与Asterisk、FreePBX、Issabel以及其他品牌的PBX配合使用吗?

可以。KDT Radonium电话采用标准SIP 2.0(RFC 3261),支持UDP、TCP或TLS传输,KDT标明其与Asterisk、FreePBX和BroadSoft等平台兼容;Issabel基于Asterisk构建,任何遵循SIP标准的PBX都可以把它们注册为分机。保持、转接、呼叫转移和本地会议等基本功能可与任何标准PBX配合使用,而BLF、代接来电(Pickup)、呼叫驻留和留言指示灯等依赖服务器的功能,还必须在PBX上另行配置。为了顺利开局,请在双方至少保留一种共同的编解码器,并让电话和PBX使用相同的DTMF方式。与任何互通项目一样,大批量订购之前,请先用一部样机在您自己的PBX上测试。

在帮助中心查看

本主题的全部问题(44)

没有找到您要的答案?